Archives May 2016

nVidia, package cudnn for Ubuntu already

It's half-way through 2016 and to get Tensor Flow installed on Ubuntu 16.04 one has to register for an nVidia developer's program? Here's a hint, current LTS for Ubuntu installing a widely-used AI library should require (in total):

apt-get install tensorflow tensorflow-gpu

Seriously, why make installing a widely used library a ...

Continue reading

Daily archives

Previous month

April 2016

Next month

June 2016

Archives