PyOpenGL should now support GLE on Python 2.7

Got the GLE DLL built using VC9 (a.k.a. 2008), and a mechanism in place to load the GLE DLL based on which version of Python you are running (unfortunately, I don't see a good hook to check for the vcX version to use that to decide which DLL to load.  In theory someone might compile Python 2.6 with vc9 or vc10 or whatever).  I still need to rebuild the _accelerate modules, but that shouldn't be a big problem when I get back to the release process.  After that, given I'm going to skip 3.x, I should just be able to start testing.  For now, though, my OS time has evaporated.

Comments

Comments are closed.

Pingbacks

Pingbacks are closed.