Archives Nov. 4, 2008

Seems I need to update the video card again

Seems Nvidia has released OpenGL 3.0 drivers for Linux (yay!) but they don't support my GeForce 7600GS (sigh).  I'm thinking maybe I should buy a kick-posterior gaming laptop with an uber-3D chip so I'm not always tied to my workstation at home if I want to do OpenGL 2.0 or ...

Continue reading

Previous day

Nov. 3, 2008

Next day

Nov. 7, 2008

Archives